Sections

SimsCri Medieval

About us

Buy your game on Amazon
Home Info about the game EP and tools SimPort Issues, Again!
SimPort Issues, Again! PDF Print
Written by Paperpin Wednesday, 14 March 2012 18:34
radioactivePoor SimPort seems to be born under a bad sign. After the custom content issues that were fixed with patch 1.32, now many players are reporting troubles while trying to send their Sims to another game. As reported, the game would stop loading during the sending process, giving a "try again later" pop-up. Of course, trying again won't solve anything, so basically many players can't send their Sims into another player's game but can receive them. SimGuruSNelson assured they're currently working to fix the issue.

But this just isn't all.
After a few reports and some direct experience, we realized that probably the SimPort is affected by another bug. As you know, this option lets you send your Sims into another player's game, who can receive and host him in his game, "physically". Basically, then, if you don't have Showtime, you can't use the SimPort or send/receive Sims.
Yesterday, after another report, one of our users tried to send me a Sim through the SimPort, and the Sim did succeeded in his performance and got home with a positive review. What is the matter? That I got Showtime only today, and I still have to install it.
We'll try to find out more, in the meantime, be very, very patient..
Last Updated on Wednesday, 14 March 2012 19:03
 

Add comment

Off topic comments could be removed from the staff.
If you asked something and your comment has been removed, check the mail provided, we will reply you by mail. If you gave an incorrect mail address, please use the contact us page.


Security code
Refresh